Temporary discount: only $ 79,-
Regular price: $ 119.- Last month Aug. 2021(!)

PHP version 5.6 is recommended. But the plugin will work with any version from 5.4 or newer. Older PHP versions are unsafe to use.